aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-24 22:56:20 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-24 22:56:20 +0100
commit987fc16a8ae124548e2074d6f46806387c03e161 (patch)
treef6128c539e4a491a75601fc68b3700a948b3ef83 /src/crepe/api/CMakeLists.txt
parent24e3f0ea7c5ce90af1276dca49644b5e1ac799f6 (diff)
creating inputSystem tests
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 50c51ed..fc27fa0 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -58,4 +58,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
LoopManager.h
LoopTimer.h
Asset.h
+ Button.h
+ UiObject.h
)