aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-001 <80035972+Max-001@users.noreply.github.com>2024-12-11 14:14:43 +0100
committerGitHub <noreply@github.com>2024-12-11 14:14:43 +0100
commit78c4a8772526f40c531b5402b56932b0a41e22e8 (patch)
tree7305c4f88bf177cb8dd704eb9363d3935325804f /src/crepe/api/CMakeLists.txt
parentc45b60941b82dec2097d958b396a117b1634eada (diff)
parent0dbbbe4bac4ad4fcb9e88908034e90000056363e (diff)
Merge pull request #68 from lonkaars/max/AI
Max/ai
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index a163faf..118c7ce 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -23,6 +23,7 @@ target_sources(crepe PUBLIC
Script.cpp
Button.cpp
UIObject.cpp
+ AI.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -55,4 +56,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Asset.h
Button.h
UIObject.h
+ AI.h
)