aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-21 10:41:08 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-21 10:41:08 +0100
commit5134bebc19c46e4e07a5ec3af1d3f3d2d17a86dd (patch)
tree837daf5b5de189d557b6ae8eaed149354a3b5030 /src/crepe/api/CMakeLists.txt
parent70b1bf50de703330436f2ae9cb103fe33cbb567e (diff)
parent115d6f50152dc018073345800ca90b85846ebaa9 (diff)
merge `master` into `loek/scripts`
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index a63c5ff..602ab52 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -22,6 +22,7 @@ target_sources(crepe PUBLIC
IMouseListener.cpp
LoopManager.cpp
LoopTimer.cpp
+ Asset.cpp
EventHandler.cpp
Script.cpp
)
@@ -57,4 +58,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
IMouseListener.h
LoopManager.h
LoopTimer.h
+ Asset.h
)