aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-23 20:03:18 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-23 20:03:18 +0200
commit3789031ac520b393969bbedd55444e3fd2b7f1fa (patch)
tree212f78845ae1f8972a96636e8425b080a64c7e05 /src/crepe/api/CMakeLists.txt
parentedbb6c892299e3b7f93638abcc9e55b2cfce2358 (diff)
parentc9246515fe785563411e9170aedd0231165ab988 (diff)
merge with niels/rendering
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index f6de96e..f2d45eb 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -4,13 +4,14 @@ target_sources(crepe PUBLIC
Script.cpp
GameObject.cpp
Rigidbody.cpp
- Sprite.cpp
Force.cpp
ParticleEmitter.cpp
Transform.cpp
Color.cpp
Texture.cpp
AssetManager.cpp
+ Collider.cpp
+ Sprite.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -21,9 +22,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
GameObject.hpp
Rigidbody.h
Sprite.h
- Force.h
- ParticleEmitter.h
- Transform.h
Point.h
Color.h
Texture.h