aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-14 13:57:13 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-14 13:57:13 +0100
commit07adbf48e0781cd8c95983c1871a84b6160ee5bf (patch)
treee3a55673b20ebaa3baec6665c107c177bd59ff14 /src/crepe/api/CMakeLists.txt
parent01c09a196c3f3e5cefaa4119a95a1cdeb7b9c263 (diff)
implement asset + more WIP audio system
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 85696c4..93a1fac 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,5 +1,5 @@
target_sources(crepe PUBLIC
- # AudioSource.cpp
+ AudioSource.cpp
BehaviorScript.cpp
Script.cpp
GameObject.cpp
@@ -23,7 +23,7 @@ target_sources(crepe PUBLIC
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
- # AudioSource.h
+ AudioSource.h
BehaviorScript.h
Config.h
Script.h