aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-10 08:38:40 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-10 08:38:40 +0200
commitd001c4ba95a72f13c942f1a24eb98fe1584d93a4 (patch)
tree8d72f1ddf9baf591fdf99397aa1495a219d35d35 /src/crepe/CMakeLists.txt
parent163c9e3eea437daa8ef6007fbdf2f91470066cbf (diff)
Renamed files and Emitter is a component
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 9c65e1e..399200b 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -21,10 +21,10 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Asset.h
Sound.h
SoundContext.h
- ParticleEmitter.hpp
- ParticleSystem.hpp
- Particle.hpp
- SDLApp.hpp
+ ParticleEmitter.h
+ ParticleSystem.h
+ Particle.h
+ SDLApp.h
ComponentManager.h
ComponentManager.hpp
Component.h