aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 14:35:27 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 14:35:27 +0100
commit1df510f4a2dbe0fcb8c9f8a34695abf8d33f9ddc (patch)
tree2a901a09957abe1363f5b21ee259036f23f66087 /src/crepe/CMakeLists.txt
parentdaf2a06ac778f203e1473431afe09476e8182f65 (diff)
update logging to use C++20 format and classes
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index fc95bd3..52a781e 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -16,6 +16,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
ValueBroker.h
ValueBroker.hpp
Exception.h
+ Exception.hpp
)
add_subdirectory(api)