aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-03 11:56:29 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-03 11:56:29 +0100
commit7551c98ee239963ad65123132419c3c0a9cfccb3 (patch)
treecec2c548bfd4c18707fb820f91701341ea5e37b0 /src/CMakeLists.txt
parentd1a31a3cafc9aadb047509f5cd8b2befa212add8 (diff)
world units for click
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b0b034f..c3f29da 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,7 +9,6 @@ project(crepe C CXX)
find_package(SDL2 REQUIRED)
find_package(SDL2_image REQUIRED)
-find_package(SDL2_ttf REQUIRED)
find_package(SoLoud REQUIRED)
find_package(GTest REQUIRED)
find_package(whereami REQUIRED)
@@ -25,7 +24,6 @@ target_include_directories(crepe
target_link_libraries(crepe
PRIVATE soloud
PUBLIC SDL2
- PUBLIC SDL_ttf
PUBLIC SDL2_image
PUBLIC ${BERKELEY_DB}
PUBLIC whereami