aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 21:48:26 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 21:48:26 +0200
commit2add1f75012dd14efb4d69ce11566ef4477e74c2 (patch)
tree7bcc03beb259e1bfc9fbe9e586b6ab218379d286 /src/CMakeLists.txt
parente0ea870fdfcfbe9e3f0e47215bb809d4353d88e2 (diff)
need to switch submodule image to branch sdl2
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 27e5188..40d6644 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_BUILD_TYPE Debug)
add_compile_definitions(DEBUG)
add_subdirectory(../lib/soloud soloud)
-add_subdirectory(../lib/SDL_image SDL_image)
+add_subdirectory(../lib/sdl_image sdl_image)
project(crepe C CXX)
@@ -23,7 +23,7 @@ target_include_directories(crepe
target_link_libraries(crepe
PUBLIC soloud
PUBLIC SDL2
- PUBLIC SDL2_image
+ PUBLIC sdl_image
)
add_subdirectory(crepe)