aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-22 11:53:15 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-22 11:53:15 +0100
commit794facac7a7a1886bc2e0fea4c19c1106d6b458e (patch)
tree9518ed7903cf1b38af293cfd60146376f1016504 /game/CMakeLists.txt
parentf5d2ef9a5a335509f6ade05470938f0fbbbb74ad (diff)
parente7599e648ea24d5e8a27bd9f4f162ef1a7c53d21 (diff)
Merge branch 'max/game' of github.com:lonkaars/crepe
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index dc55523..937b5e6 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,17 +9,17 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
- AquariumSubScene.cpp
- BackgroundSubScene.cpp
- ForestParallaxScript.cpp
- ForestSubScene.cpp
+ background/AquariumSubScene.cpp
+ background/BackgroundSubScene.cpp
+ background/ForestParallaxScript.cpp
+ background/ForestSubScene.cpp
GameScene.cpp
- HallwaySubScene.cpp
+ background/HallwaySubScene.cpp
MoveCameraManualyScript.cpp
PlayerScript.cpp
PlayerSubScene.cpp
StartGameScript.cpp
- StartSubScene.cpp
+ background/StartSubScene.cpp
main.cpp
)