aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2025-01-06 10:46:11 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2025-01-06 10:46:11 +0100
commit36942c357663a033582a1dfb39af0d3ab15afd0c (patch)
tree4edf5b5dcdd5fe6ec5011c89583324d291a00850 /game/CMakeLists.txt
parentcf6ca6be5a9deac4de921f50d0aedf6a6156e0f4 (diff)
start of enemypool and creation
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 937b5e6..a5218a5 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,6 +9,8 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
+ enemy/EnemyPool.cpp
+ enemy/EnemySubScene.cpp
background/AquariumSubScene.cpp
background/BackgroundSubScene.cpp
background/ForestParallaxScript.cpp