aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 330f497..88ce667 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -9,10 +9,10 @@ set(CMAKE_BUILD_TYPE Debug)
project(pbtest C CXX ASM)
add_executable(test
- # i2ctcp/main.cpp
- pbdrv/pb-route.c
- pbdrv/msg.cpp
+ i2ctcp/main.cpp
pbdrv/mod.c
+ pbdrv/send.cpp
+ pbdrv/mem.cpp
)
add_subdirectory(lib/googletest)