aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-06-26 18:41:53 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-06-26 18:41:53 +0200
commit791249d73b3105d8602de5ffbdbb924bc47d179d (patch)
treee84f5a970a0e8e8b464b0e77e614452dbd9cc8ac /test/CMakeLists.txt
parentee5d161f6153e1f9da73e477f63f38dcf52ca10c (diff)
fix up unit tests
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 330f497..88ce667 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -9,10 +9,10 @@ set(CMAKE_BUILD_TYPE Debug)
project(pbtest C CXX ASM)
add_executable(test
- # i2ctcp/main.cpp
- pbdrv/pb-route.c
- pbdrv/msg.cpp
+ i2ctcp/main.cpp
pbdrv/mod.c
+ pbdrv/send.cpp
+ pbdrv/mem.cpp
)
add_subdirectory(lib/googletest)