aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 989b837..8c0dcf3 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -23,12 +23,13 @@ add_executable(pbc
parse.cpp
xxd.c
i2c.cpp
+ mod.c
)
target_link_libraries(pbc
i2ctcp
mpack
readline # this is such a common library that I did not bother adding it as a submodule
- pbdrv
+ pbdrv-mod
)