aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-06-05 14:49:34 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-06-05 14:49:34 +0200
commit36a8f66aeee73e82f28b040ca304e55034f05644 (patch)
treecbd29649bf24c39415fca55eb4175fbf288f6f37 /test/CMakeLists.txt
parenta8b794c02574e96150d55852fa5db1ce7529503d (diff)
arduino specific puzzle bus driver test
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 44191cc..e139c34 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -7,7 +7,7 @@ set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
project(pbtest C CXX ASM)
include(../i2ctcp/include.cmake)
-include(../shared/include.cmake)
+include(../shared/pb.cmake)
add_executable(test
ExampleTest.cpp