aboutsummaryrefslogtreecommitdiff
path: root/puzzle/dummy/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-06-18 14:51:43 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-06-18 14:51:43 +0200
commit573ee2dd6790c00c9e0f709f222bc2a68f015d6d (patch)
treea37e81ced097ec04dc6bf36efaf072ff69e8efc3 /puzzle/dummy/CMakeLists.txt
parent681107dde23e19b0a14e09a59f687cf9978b50ed (diff)
WIP losing my mind
Diffstat (limited to 'puzzle/dummy/CMakeLists.txt')
-rw-r--r--puzzle/dummy/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/puzzle/dummy/CMakeLists.txt b/puzzle/dummy/CMakeLists.txt
index bcbab88..0d5e1bd 100644
--- a/puzzle/dummy/CMakeLists.txt
+++ b/puzzle/dummy/CMakeLists.txt
@@ -7,6 +7,7 @@ set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
# enable debug features
set(CMAKE_BUILD_TYPE Debug)
add_compile_definitions(DEBUG)
+# add_compile_options(-O0) # no optimizations
# arduino
set(CMAKE_TOOLCHAIN_FILE ${CMAKE_SOURCE_DIR}/lib/Arduino-CMake-Toolchain/Arduino-toolchain.cmake)