aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-06-08 15:38:57 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-06-08 15:38:57 +0200
commite4b241c8ec4f12fe6ac479c2153cc540830e6a5d (patch)
treef2cbc6ed8421449f605e7e602785f45779cde6cc /main/CMakeLists.txt
parentebf45f066dfe308b6de1472399672fd132c157b4 (diff)
clean up repository
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 70cd901..4c17fba 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -9,6 +9,7 @@ include(lib/pico-sdk/pico_sdk_init.cmake)
include(lib/FreeRTOS-Kernel/portable/ThirdParty/GCC/RP2040/FreeRTOS_Kernel_import.cmake)
add_subdirectory(lib/mpack)
add_subdirectory(lib/i2ctcp)
+add_subdirectory(lib/pbdrv)
project(puzzlebox_main C CXX ASM)
@@ -36,5 +37,6 @@ target_link_libraries(main
FreeRTOS-Kernel-Heap4
i2ctcp
mpack
+ pbdrv-mod
)