aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-05-26 11:15:56 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-05-26 11:15:56 +0200
commitc3491119759462aeb3eed4b39aa34f6f98ab8a4f (patch)
tree4f5dbe8343bdd1656c8d368dfaf92dc23352240c /client/CMakeLists.txt
parent6cb0ea50e1829c0c6c2e0179d3c6b7573c4a1b24 (diff)
WIP convert parse.cpp data into raw data
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 35a55b6..5da93e4 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -14,6 +14,7 @@ add_executable(pbc
sock.cpp
cmd.cpp
parse.cpp
+ xxd.c
)
target_link_libraries(pbc