aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorlonkaars <loek@pipeframe.xyz>2024-05-20 11:44:29 +0200
committerlonkaars <loek@pipeframe.xyz>2024-05-20 11:44:29 +0200
commitb854c4d6ac06c4a39006a086766deb90096c2998 (patch)
tree1ba6366048430009aa3412cbba402e7315d94f82 /client/CMakeLists.txt
parent9ff66bfe22c5f378584db2a57160d00b585a77ce (diff)
WIP CLI
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index bcef4c0..d77b65b 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -10,11 +10,13 @@ include(../proto/include.cmake)
add_executable(main
main.cpp
+ rl.c
)
target_link_libraries(main
puzbus
mpack
+ readline # this is such a common library that I did not bother adding it as a submodule
)