aboutsummaryrefslogtreecommitdiff
path: root/nrf528xx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'nrf528xx/CMakeLists.txt')
-rw-r--r--nrf528xx/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/nrf528xx/CMakeLists.txt b/nrf528xx/CMakeLists.txt
new file mode 100644
index 0000000..5265fc3
--- /dev/null
+++ b/nrf528xx/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 3.20.0)
+
+find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+project(NONE)
+
+target_sources(app PRIVATE src/main.c)
+