aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 681aae6..7aa3fd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ set(CMAKE_CXX_STANDARD 20)
set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
set(CMAKE_BUILD_TYPE Debug)
-find_package(SDL2 REQUIRED)
+find_package(SDL3 REQUIRED)
find_package(cpr REQUIRED)
find_package(pugixml REQUIRED)
# add_subdirectory(lib/SDL)
@@ -45,7 +45,7 @@ add_executable(main
)
target_link_libraries(main
- SDL2
+ SDL3
cpr
pugixml
)