aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 15:37:31 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 15:37:31 +0200
commite8601b35b601b0ee1486dfaa12385e71b7f2b300 (patch)
tree244fc97a12ee17e28e6fc407988508bfbc06d89a /CMakeLists.txt
parentfe8f7273f0efdfe319a0d3e3b2fc2847992745af (diff)
WIP quadtree visualization scaffolding
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1b39b8..897495e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,8 @@ add_executable(main
ToggleArtistVisibilityCommand.cpp
StepTileCommand.cpp
TimeTravelCommand.cpp
+ CollisionContext.cpp
+ QuadTree.cpp
)
target_link_libraries(main