aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 14:36:41 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 14:36:41 +0200
commit64028952ceb17f97ded08f1ab7ec0b06c41e2b87 (patch)
treef792377f93ff30a41a0c559c67aa874a022d4763 /CMakeLists.txt
parente522f2a36ee00a3e0890adb2c34bfc8431711265 (diff)
add pathfinding start/end selection
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d43e54a..034f9ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,7 @@ add_executable(main
CollisionChecker.cpp
NaiveCollisionChecker.cpp
CycleCollisionMethodCommand.cpp
+ PathfindingContext.cpp
)
target_link_libraries(main