aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-25 19:14:53 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-25 19:14:53 +0200
commit11a1e4e6c416dc160d1864f12fdf104bdf799146 (patch)
tree4a908642fd5d8aeb10c96e69adb3abebae2e5eec /CMakeLists.txt
parentb8d946a4f14f7e32df9f3ddc325931283b771d8e (diff)
fix silly bugHEADmaster
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c4173c7..630840f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 3.28)
set(CMAKE_C_STANDARD 11)
set(CMAKE_CXX_STANDARD 20)
set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
-set(CMAKE_BUILD_TYPE Debug)
+# set(CMAKE_BUILD_TYPE Debug)
find_package(SDL3 REQUIRED)
find_package(cpr REQUIRED)