aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 17:54:56 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 17:54:56 +0200
commit10ce9f45b9551dc103272c2b2374db1c1e3b8bcb (patch)
tree4fba15ce11c42dbfadca5cf6ff7a4c0b774ff507 /CMakeLists.txt
parent90652f512e9621e0dfac497439c7c80bf113d9d5 (diff)
add ControlBooleanCommand
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 897495e..9f45d76 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,6 +50,7 @@ add_executable(main
TimeTravelCommand.cpp
CollisionContext.cpp
QuadTree.cpp
+ ControlBooleanCommand.cpp
)
target_link_libraries(main