aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index b508654..8797bca 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -7,5 +7,9 @@ target_sources(main PUBLIC
Location.cpp
util.cpp
RNG.cpp
+ ArmorObject.cpp
+ ConsumableObject.cpp
+ GoldObject.cpp
+ WeaponObject.cpp
)