aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 1f872e4..e0c377b 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -14,5 +14,6 @@ target_sources(main PUBLIC
Enemy.cpp
String.cpp
print.cpp
+ Player.cpp
)