aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index b7e8996..814d7e9 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -16,5 +16,8 @@ target_sources(main PUBLIC
print.cpp
Player.cpp
Exception.cpp
+ ElixirConsumableObject.cpp
+ ExpConsumableObject.cpp
+ TeleportConsumableObject.cpp
)