aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-01 22:47:42 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-01 22:47:42 +0100
commit07796bea15a2d5f43766f062379b63fc9e9e1b5d (patch)
tree2d398f161a9a933176f50779ff164e76c3871f43 /backend/CMakeLists.txt
parentaf76b9a0ae58dc8c87548053a5bc310ad6be25ce (diff)
WIP consumables
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index b7e8996..814d7e9 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -16,5 +16,8 @@ target_sources(main PUBLIC
print.cpp
Player.cpp
Exception.cpp
+ ElixirConsumableObject.cpp
+ ExpConsumableObject.cpp
+ TeleportConsumableObject.cpp
)