aboutsummaryrefslogtreecommitdiff
path: root/frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 15:22:59 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 15:22:59 +0100
commit7285f9f2c2622acff734e31314f92df9b25cae16 (patch)
tree36500df9ba5cf45b20f705d4c478afd2b7903a6f /frontend/CMakeLists.txt
parent953f18fe681a2f120dab5be9e9884bf35765e21e (diff)
split commands into separate files
Diffstat (limited to 'frontend/CMakeLists.txt')
-rw-r--r--frontend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/frontend/CMakeLists.txt b/frontend/CMakeLists.txt
index 9a383ce..ef64ee2 100644
--- a/frontend/CMakeLists.txt
+++ b/frontend/CMakeLists.txt
@@ -6,3 +6,5 @@ target_sources(main PUBLIC
Player.cpp
)
+add_subdirectory(cmd)
+