aboutsummaryrefslogtreecommitdiff
path: root/frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 23:30:57 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 23:30:57 +0100
commit5c34847218e8d754447f5cf71ed595bbb412eee7 (patch)
tree2872948e6d2f566dd66cb1a9b2a5d9900db4c44f /frontend/CMakeLists.txt
parenta04cb74fee079e3ee43ae5fae32fc2674409822c (diff)
more WIP
Diffstat (limited to 'frontend/CMakeLists.txt')
-rw-r--r--frontend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/frontend/CMakeLists.txt b/frontend/CMakeLists.txt
index 60b830c..d60b44f 100644
--- a/frontend/CMakeLists.txt
+++ b/frontend/CMakeLists.txt
@@ -7,6 +7,8 @@ target_sources(main PUBLIC
load_dungeon.cpp
generate_dungeon.cpp
Exception.cpp
+ DB.cpp
+ GameData.cpp
)
add_subdirectory(cmd)