aboutsummaryrefslogtreecommitdiff
path: root/frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-28 15:41:35 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-28 15:41:35 +0100
commit3562802cacc8dbd0c155146acfdb8d04c6440009 (patch)
treef2139c64c6713d1c59df4b8601c11fca52fa62f5 /frontend/CMakeLists.txt
parenta070c649ddbe70a22f6265b9f5b48f6bde7eac08 (diff)
implement transcript-style log
Diffstat (limited to 'frontend/CMakeLists.txt')
-rw-r--r--frontend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/frontend/CMakeLists.txt b/frontend/CMakeLists.txt
index eafbe55..a773577 100644
--- a/frontend/CMakeLists.txt
+++ b/frontend/CMakeLists.txt
@@ -2,5 +2,7 @@ target_sources(main PUBLIC
main.cpp
cli.cpp
strings.cpp
+ cmd.cpp
+ print.cpp
)