aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 15:22:59 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 15:22:59 +0100
commit7285f9f2c2622acff734e31314f92df9b25cae16 (patch)
tree36500df9ba5cf45b20f705d4c478afd2b7903a6f /backend/CMakeLists.txt
parent953f18fe681a2f120dab5be9e9884bf35765e21e (diff)
split commands into separate files
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index c9232f4..6d94517 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -3,5 +3,6 @@ target_sources(main PUBLIC
LocationFactory.cpp
Object.cpp
ObjectFactory.cpp
+ Dungeon.cpp
)