aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-28 15:41:35 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-28 15:41:35 +0100
commit3562802cacc8dbd0c155146acfdb8d04c6440009 (patch)
treef2139c64c6713d1c59df4b8601c11fca52fa62f5 /CMakeLists.txt
parenta070c649ddbe70a22f6265b9f5b48f6bde7eac08 (diff)
implement transcript-style log
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af125c8..c71af78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,8 @@ add_subdirectory(backend)
add_subdirectory(frontend)
target_link_libraries(main
- pugixml
- readline
+ PUBLIC pugixml
+ PUBLIC sqlite3
+ PUBLIC readline
)