aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 72ae4bf..702edf5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,7 +28,7 @@ add_library(core STATIC
)
if (WIN32)
- target_link_libraries(core ole32 comctl32 ws2_32)
+ target_link_libraries(core ole32 comctl32 ws2_32 opengl32)
else()
target_link_libraries(core OpenGL)
endif()