aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dc32b2a..c899745 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -100,11 +100,6 @@ if (ENABLE_JIT)
endif()
endif()
-if (APPLE)
- target_include_directories(core PUBLIC /usr/local/include /opt/homebrew/include)
- target_link_directories(core PUBLIC /usr/local/lib /opt/homebrew/lib)
-endif()
-
if (ENABLE_OGLRENDERER)
find_package(PkgConfig REQUIRED)
pkg_check_modules(EPOXY REQUIRED epoxy)