aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d096c02..a1110f1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,5 +29,5 @@ add_library(core STATIC
if (WIN32)
target_link_libraries(core ole32 comctl32 ws2_32 opengl32)
else()
- target_link_libraries(core GL)
+ target_link_libraries(core GL EGL)
endif()