aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f1a5a91..491a583 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -93,9 +93,9 @@ if (ENABLE_JIT)
endif()
endif()
-find_library(LIBZIP_LIB zip)
+
if (WIN32)
- target_link_libraries(core ole32 comctl32 ws2_32 opengl32 ${LIBZIP_LIB})
+ target_link_libraries(core ole32 comctl32 ws2_32 opengl32)
else()
- target_link_libraries(core GL EGL ${LIBZIP_LIB})
+ target_link_libraries(core GL EGL)
endif()