aboutsummaryrefslogtreecommitdiff
path: root/src/libui_sdl/libui/test/CMakeLists.txt
diff options
context:
space:
mode:
authorArisotura <thetotalworm@gmail.com>2020-05-30 03:19:20 +0200
committerArisotura <thetotalworm@gmail.com>2020-05-30 03:19:20 +0200
commitb62d90cbe4c5232f0fe8604bd5e11f8eccd48ba1 (patch)
treebfd0a5e6f30fc382170ec9402adea32f12ebc342 /src/libui_sdl/libui/test/CMakeLists.txt
parent82302c9bf48598f889d0942340c224852c1378c5 (diff)
parent993048dd241b59747a7b30edfc861eedd4c005c9 (diff)
Merge remote-tracking branch 'remotes/origin/master' into melonDSi
Diffstat (limited to 'src/libui_sdl/libui/test/CMakeLists.txt')
-rw-r--r--src/libui_sdl/libui/test/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/src/libui_sdl/libui/test/CMakeLists.txt b/src/libui_sdl/libui/test/CMakeLists.txt
deleted file mode 100644
index e4924bb..0000000
--- a/src/libui_sdl/libui/test/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-# 3 june 2016
-
-if(WIN32)
- set(_TEST_RESOURCES_RC resources.rc)
-endif()
-
-_add_exec(tester
- drawtests.c
- main.c
- menus.c
- page1.c
- page2.c
- page3.c
- page4.c
- page5.c
- page6.c
- page7.c
- page7a.c
- page7b.c
- page7c.c
- page8.c
- page9.c
- page10.c
- page11.c
- page12.c
- page13.c
- page14.c
- page15.c
- spaced.c
- ${_TEST_RESOURCES_RC}
-)
-target_include_directories(tester
- PRIVATE test
-)
-set_target_properties(tester PROPERTIES
- OUTPUT_NAME test
- WIN32_EXECUTABLE FALSE
-)