aboutsummaryrefslogtreecommitdiff
path: root/src/libui_sdl/libui/test/CMakeLists.txt
diff options
context:
space:
mode:
authorArisotura <thetotalworm@gmail.com>2020-04-25 18:51:08 +0200
committerArisotura <thetotalworm@gmail.com>2020-04-25 18:51:08 +0200
commita85d41c53eed50f188502925ed34674397b86550 (patch)
treee33b042b8114f7ad587257d79bad021d5e617a44 /src/libui_sdl/libui/test/CMakeLists.txt
parent3b3a09ed2b7a1f3d6f81ba6d1ddd7fbf17acd52d (diff)
berp.
Diffstat (limited to 'src/libui_sdl/libui/test/CMakeLists.txt')
-rw-r--r--src/libui_sdl/libui/test/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/src/libui_sdl/libui/test/CMakeLists.txt b/src/libui_sdl/libui/test/CMakeLists.txt
deleted file mode 100644
index e4924bb..0000000
--- a/src/libui_sdl/libui/test/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-# 3 june 2016
-
-if(WIN32)
- set(_TEST_RESOURCES_RC resources.rc)
-endif()
-
-_add_exec(tester
- drawtests.c
- main.c
- menus.c
- page1.c
- page2.c
- page3.c
- page4.c
- page5.c
- page6.c
- page7.c
- page7a.c
- page7b.c
- page7c.c
- page8.c
- page9.c
- page10.c
- page11.c
- page12.c
- page13.c
- page14.c
- page15.c
- spaced.c
- ${_TEST_RESOURCES_RC}
-)
-target_include_directories(tester
- PRIVATE test
-)
-set_target_properties(tester PROPERTIES
- OUTPUT_NAME test
- WIN32_EXECUTABLE FALSE
-)