aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStapleButter <thetotalworm@gmail.com>2017-06-04 18:20:49 +0200
committerStapleButter <thetotalworm@gmail.com>2017-06-04 18:20:49 +0200
commitaf5fb2e8094e754830db0de164787b952378b5b9 (patch)
treea085ff5955f27e03276d54969d0cc5a8157c04c3 /CMakeLists.txt
parentfa2db3826ec417dda00be845fe7980dddb569214 (diff)
add optimization to cmake build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 52f6a57..b5928e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,4 +43,6 @@ link_libraries(${SDL2_LIBRARIES})
add_executable(${PROJECT_WX} ${SOURCES})
target_link_libraries(${PROJECT_WX})
+set(CMAKE_BUILD_TYPE Release)
+
install(TARGETS ${PROJECT_WX} RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)