aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWaluigiWare64 <68647953+WaluigiWare64@users.noreply.github.com>2021-03-12 17:53:50 +0000
committerGitHub <noreply@github.com>2021-03-12 17:53:50 +0000
commita08f70e3a5ce02da97b3e945c5c223309f8c6330 (patch)
treef6acb70166cae0bccfdcdabc7202b9546fabcd56 /CMakeLists.txt
parentbc63531e0062324166ccee0e2bada40075118923 (diff)
Set macOS Deployment Target to 10.14
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97843e5..67936ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ if (POLICY CMP0076)
cmake_policy(SET CMP0076 NEW)
endif()
-set(CMAKE_OSX_DEPLOYMENT_TARGET "10.13" CACHE STRING "Minimum OS X deployment version")
+set(CMAKE_OSX_DEPLOYMENT_TARGET "10.14" CACHE STRING "Minimum OS X deployment version")
project(melonDS CXX)