aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStapleButter <thetotalworm@gmail.com>2018-12-27 17:12:57 +0100
committerGitHub <noreply@github.com>2018-12-27 17:12:57 +0100
commit5c5146945cf0527050caa2eeedf0aba5da8febe8 (patch)
tree374d45d56be7372e5feba6c889885749b8ef09f5 /CMakeLists.txt
parent7a949ddd0e019147f7ea34b6dfca9ac0a9a4807e (diff)
parentb965bded4c4b07983384a002e15027cdb1f62570 (diff)
Merge pull request #342 from pedrovelho/master
Add dependencies to readme and fix a cmake warning from sdl2 trailing space
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index caddb8a..08184b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,6 +172,7 @@ endif (UNIX)
find_package(SDL2 REQUIRED)
include_directories(${SDL2_INCLUDE_DIR})
+string(STRIP ${SDL2_LIBRARIES} SDL2_LIBRARIES)
link_libraries(${SDL2_LIBRARIES})
add_executable(${PROJECT_WX} ${SOURCES})