aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStapleButter <thetotalworm@gmail.com>2017-07-05 21:29:30 +0200
committerStapleButter <thetotalworm@gmail.com>2017-07-05 21:29:30 +0200
commit4a992dbfd72df70f883c9e367389e8fdf1dc18c6 (patch)
tree6dfb8d70e51311ea26ea8d304f0ab7551c21f69e /CMakeLists.txt
parent599103486c8529d2fdacec8e83e5d18f9ad12f47 (diff)
... maybe it's better this way?????
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfde168..5f96e16 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,7 @@
cmake_minimum_required(VERSION 2.8.11)
+set(CMAKE_CXX_STANDARD 11)
+
SET(PROJECT_WX melonDS)
PROJECT(${PROJECT_WX})
@@ -45,6 +47,4 @@ target_link_libraries(${PROJECT_WX})
set(CMAKE_BUILD_TYPE Release)
-set (CMAKE_CXX_STANDARD 11)
-
install(TARGETS ${PROJECT_WX} RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)