aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 26aa460..f015570 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -9,13 +9,15 @@ set(CMAKE_BUILD_TYPE Debug)
project(test C CXX)
add_subdirectory(../lib/googletest googletest)
+add_subdirectory(../src crepe)
add_executable(test
dummy.cpp
+ # audio.cpp
)
target_link_libraries(test
- gtest_main
- # TODO: add crepe engine
+ PRIVATE gtest_main
+ PUBLIC crepe # TODO: this does not work properly
)