aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index f6e1dbb..f189e3d 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -6,5 +6,7 @@ target_sources(test_main PUBLIC
AssetTest.cpp
OptionalRefTest.cpp
RenderSystemTest.cpp
+ ECSTest.cpp
+ SceneManagerTest.cpp
)