aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 11b4ca9..ea92d96 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -15,7 +15,7 @@ target_sources(test_main PUBLIC
ValueBrokerTest.cpp
DBTest.cpp
Vector2Test.cpp
- LoopManagerTest.cpp
+ # LoopManagerTest.cpp
LoopTimerTest.cpp
InputTest.cpp
ScriptEventTest.cpp
@@ -24,4 +24,5 @@ target_sources(test_main PUBLIC
SaveManagerTest.cpp
ScriptSaveManagerTest.cpp
ScriptECSTest.cpp
+ ReplayManagerTest.cpp
)