aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 9c3c550..4203866 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -18,5 +18,6 @@ endfunction()
add_example(savemgr)
add_example(rendering_particle)
-add_example(gameloop)
-
+add_example(game)
+add_example(button)
+add_example(loadfont)