aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 560e2bc..dd308e4 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,8 +16,11 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
+add_example(rendering)
add_example(asset_manager)
add_example(savemgr)
+add_example(game)
+add_example(events)
add_example(rendering_particle)
add_example(gameloop)