aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 6df4ce7..f66e08a 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,3 +16,6 @@ add_example(audio_internal)
add_example(components_internal)
add_example(script)
+add_executable(particel EXCLUDE_FROM_ALL particel.cpp)
+target_link_libraries(particel PUBLIC crepe)
+